Erfahrungen Grundfos SQ-Pumpe

  • Hallo, ich würde gerne bevor ich mir eine Pumpe zulege nach Erfahrungen bezüglich der SQ Pumpen von Grundfos fragen.


    Im Netzt habe ich kaum negative noch großartig positive Erfahrungen gelesen.


    Gruß Henny

  • Tja, was möchtest Du denn hören?

    Ich fange mal untechnisch an. Grundfos Pumpen werden als "Mercedes" unter den Pumpen bezeichnet, vor allem in der 230V Ausführung. Gute Hydraulikteile werden auch von anderen Pumpenherstellern gebaut und Franklin Motore sind in der 400V Ausführung durchaus konkurrenzfähig zu Grundfos.

    Wenn Du aber ein bisschen die Autoentwicklung der letzten Jahrzehnte verfolgt hast, dann weisst Du, dass es von Mercedes Baureihen gab, die, sagen wir mal, einige Probleme hatten.

    Der eine ist zufrieden, der andere verflucht den Tag, wo er sich zu diesem Kauf entschlossen hatte. Und das trifft fast auf jeden Autohersteller zu.


    Bei Pumpen ist es ähnlich, die eine läuft jahrelang problemfrei, die andere macht kurz nach Auslauf der Gewährleistung Probleme. Man kann hier nur von Wahrscheinlichkeiten des Ausfalls sprechen.


    Gehen wir mal auf die Technik und eigene Erfahrungen ein.

    Die Grundfos-Pumpen der SQ-Reihe besitzen schnelllaufende, vollelektronische Motore.

    10000U/min sind schon eine Ansage und je mehr Elektronik eine Pumpe besitzt, umso mehr kann ausfallen. Die Ersatzteilpreise sind so, dass sich eine Reparatur kaum lohnt, wenn man sie in Auftrag geben muss.

    Da ist natürlich eine Pumpe reparaturfreundlicher, bei der der Betriebskondensator ausserhalb liegt. Natürlich ist der Komfort bei einer Vollelektronik mit ihren Betreibsüberwachungspunkten deutlich grösser. Hier stellt sich die Frage, was man will, genau wie bei Autokauf.


    Zu den eigenen Erfahrungen: Ich betreibe seit ca. 20 Jahren eine 3" Tiefbrunnenpumpe der Grundfos JS-Reihe, ein Vorläufer der SQ-Reihe. Nach ca, 10 Jahren fing die Pumpe an Probleme beim Anlaufen zu machen und da sie total verschweisst ist und nicht geöffnet werden kann, wäre sie ein Fall für die Entsorgung gewesen, wie es auch ab und zu im Netz berichtet wurde.

    Da ich nun etwas elektronisch bewandert bin, konnte ich eine Steuerung entwickeln, die die Pumpe in einem solchen Rhythmus einschaltet, dass sie hochläuft. Das kann man mit Worten nicht näher beschreiben, nur vor Ort vorführen. Läuft sie erst mal, dann läuft sie durch. Ich habe das mehr aus dem Reiz der technischen Lösung als aus finanziellen Gründen gemacht. Eine solche Schaltung entspricht aber nicht der Norm des Normalbenutzers, es soll Dir nur zeigen, das ein Betrieb über mehrere Jahrzehnte möglich sein kann.


    Kurz gesagt, es ist Glückssache, wie lange eine Pumpe bei Dir läuft.

    Gruss

    kg49

    Ein Problem ist meist schon halb gelöst, wenn es klar formuliert und vollständig beschrieben wird.


    Dazu gehört hier im Forum vor allem die Beschreibung der Randbedingungen eines zu lösenden Problems,

    also z.B. Schichtenverzeichnis, Brunnenausbauplan, genaue Typenbezeichnung der Pumpe.

    Wenn Daten nicht zur Verfügung stehen, sollte das auch angegeben werden.

  • Ich danke dir für deine ausführliche Erläuterung.


    Ich hatte erst überlegt eine SP Pumpe zu kaufen aber mit den ganzen Extras wie ein längeres Anschlusskabel z.B. Einfach unwahrscheinlich teuer, leider.

  • Grundfos ist teuer, auch das Zubehör, aber das brauchst Du doch gar nicht von Grundfos zu nehmen.

    Wenn Du eine SP nimmst, dann ist diese mit 1,5m Kabel mit Kupplung serienmässig ausgestattet.

    Wenn Du den Anschluss abschneidest und Dir ein 4 adriges Unterwasserkabel passender Länge besorgst, dann kannst Du beide Kabel mit einer Giessmuffe verbinden. Diese gibt es fertig konfektioniert preiswert zu kaufen. Darüber dann noch ein Schrumpfschlauch mit Schmelzkleber und die Verbindung hält bombenfest.

    Dazu brauchst Du noch einen 3phasigen Motorschutzschalter sowie einen 3 phasigen FI, alles für kleines Geld in der Bucht erhältlich.

    Rechne mal das Kabel mit 4 - 5 €/m, dann wirst Du sehen, dass Du mit 100 - 150€ für das Zubehör auskommst, wenn die Pumpe nicht extrem tief hängen muss.

    Da die Pumpe nicht sehr tief in das Wasser eintauchen muss, wird die Verbindung nur einem geringen Wasserdruck ausgesetzt und wird problemlos halten. Sollte sie aber undicht werden, passiert auch nicht viel, da der FI ansprechen wird. Das wäre dann der maximal mögliche Worst-Case.

    Solltest Du keine Elektrofachkraft sein, dürfte Dir in einem Betrieb für kleines Geld geholfen werden.

    Gruss

    kg49

    Ein Problem ist meist schon halb gelöst, wenn es klar formuliert und vollständig beschrieben wird.


    Dazu gehört hier im Forum vor allem die Beschreibung der Randbedingungen eines zu lösenden Problems,

    also z.B. Schichtenverzeichnis, Brunnenausbauplan, genaue Typenbezeichnung der Pumpe.

    Wenn Daten nicht zur Verfügung stehen, sollte das auch angegeben werden.

  • Meine Erfahrungen mit Grundfos sind eindeutig: SP top, SQ Schrott.

    Von allen von mit eingebauten oder gewartetenSP's leben noch alle und die älteste von denen 27 Jahre (400V). Bei einer war mal das Kabel defekt, bzw. Wasser in der Schrumpfmuffe. Interessenhalber das Hydraulikteil zerlegt, und siehe da: kein nennenswerter Verschleiß. Die läuft heute noch.

    Jetzt zum SQ Elektronikschrott ( mein Avatarbild ist übrigens ein aufgeschnittener SQ Motor):

    Die SQ habe ich nach guten Erfahrungen mit dem Vorgänger JS eingebaut wie geschnitten Brot.

    Nach zwei Jahren und extrem vielen Reklamationen habe ich es sein lassen. Von diesen Pumpe lebten nach ca. 3 Jahren noch ca. 30 %. Und jetzt m. W. noch drei. ( die JS übrigens immer noch).

    Hauptausfallgrund ist m. Ansicht die Elektonik. Wenn die Pumpe an der Rohrwandung anliegt vibriert sich die Elektonik kaputt. Der zweite Grund ist das obere Wellenlager. 10000 U/min auf einem in einer Kunststoffbuchse gelagertem 5 mm Wellenstumpf ist der Lebensdauer auch nicht förderlich.

    Und letztendlich die absolut arrogante und unfreundliche Kundenabfertigung seitens Grundfos ist für mich ein Grund mehr die Finger von der SQ zu lassen.

  • Gibt es nicht bereits einen Druckschalter der gleichzeitig einen Strömungswächter integriert hat um ein trocken laufen zu verhindern?


    Der MP204 als Motorvollschutz ist mir definitiv zu teuer.

  • Hallo Pumpenheini,


    ist zwar schon eine Weile her, als dieser Thread aktuell war, aber ich habe nun auch mit einer Grundfos SQ 2-55 Probleme: Sie läuft manchmal (!!!!!) einfach nicht an. Wenn Sie läuft ist alles Prima! Ich habe mit großem Aufwand (Kamera, Drucksensoren, Spannungsanzeige) es nachweisen können, dass es tatsächlich an der Pumpe liegt.


    Gemäß deinem sehr interessanten Posting vom 16.06.2017 hier hast du die Pumpe geöffnet um an die Elektronik zu kommen. Ich bin Elektroniker und sehe evt. noch eine Chance da was selber zu machen (nachlöten, mit Elektronikvergussmasse versiegeln, etc.), daher meine Frage: Wie komme ich da ran? Wie kann man die Pumpe öffnen, zerlegen ud wieder zusammenbauen?


    (Meine Pumpe hängt derzeit noch im tiefen Brunnen, habe Sie vor 3 Jahren nur kurz vor dem Einbau gesehen).


    Freue mich auf Deine Antwort!


    Beste Grüße aus dem Harz

  • Hallo,


    oje, da haben wir ja tief ins Klo gegriffen. Der Pumpenbauer unseres (nicht mehr) Vertrauens, hatte die SQ 2 55 empfohlen und würde die auch selber verbaut haben. Der Teilepreis war aber eher Abwehrangebot... also selber machen, der Brunnen war ja schon da.


    Also: ca. 7m tief. 8m bis zum Druckschalter, dann Druckminderer mit 80L Drucktank.


    1. System ist leer

    2. Durckschalter schaltet Pumpe ein

    3. Pumpe fördert nach ca. 10 Sekunden (Beschreibung sagt 2 sec)

    4. Druckminderer macht zu

    5. Druckschalter schaltet ab

    6. Alles gut

    7. Wasser wird entnommen

    8. Druckschalter geht unter min --> Pumpe an

    9. Pumpe soll laufen, Druckschalter geht nach 60 sec ohne Wasserförderung auf Fehler

    10. 5 Minten warten -> Reset am Druckschalter

    11. Pumpe läuft


    Die Pumpe ist quasi neu.


    Sorry, wenn ich gleich als ersten Post eine Mumie wieder belebe, aber das ist ja das gleiche Thema. Ist die Pumpe Schrott (also sowohl vom Design, als auch vom Zustand)? Was gibt es als Alternative an 3" Pumpen, die nicht so hoch fördern müssen?


    Vielen Dank für die Hilfe


    LG

    Steven

  • Bist Du Dir absolut sicher, dass es an der Pumpe liegt?

    Welcher Druckschalter wurde verbaut? Wahrscheinlich ein elektronischer.

    Wurde die Pumpe ohne Druckminderer mal betrieben? Falls nein, unbedingt machen. Die elektronischen Druckschalter vertragen sich nicht immer mit Druckminderern.


    8. Druckschalter geht unter min --> Pumpe an

    9. Pumpe soll laufen, Druckschalter geht nach 60 sec ohne Wasserförderung auf Fehler

    Falls hier (60sec) volle Spannung an der Pumpe anliegt (nachgemessen?), liegt es an der Pumpe.


    Pumpe mal ziehen und mit Zitronensäure entkalken.

    Danach Testbetrieb zuerst ausserhalb(!) des Brunnens.


    Sollte das alles nichts bringen, könnte ich Dir aus eigener Erfahrung mit einer Grundfos Jetsub einen Tip zur Modifikation des Druckschalters geben, sodass die Pumpe in regelmässigen (einstellbaren) Zeitpunkten eingeschaltet wird.

    Gruss

    kg49

    Ein Problem ist meist schon halb gelöst, wenn es klar formuliert und vollständig beschrieben wird.


    Dazu gehört hier im Forum vor allem die Beschreibung der Randbedingungen eines zu lösenden Problems,

    also z.B. Schichtenverzeichnis, Brunnenausbauplan, genaue Typenbezeichnung der Pumpe.

    Wenn Daten nicht zur Verfügung stehen, sollte das auch angegeben werden.

    The post was edited 1 time, last by kg49 ().

  • Hallo,


    wow, vielen Dank für die schnelle Antwort.


    Druckschalter ist Grundfos PM1 mit 2,2 bar Einschaltdruck. Der Druckminderer steht auf 4 bar Zieldruck.


    Der Druckschalter schaltet ja zuverlässig. Druck fällt unter 2,2 bar und das Relais für die Pumpe zieht an. Da gibt es ja einen tolle LED für. Die Pumpe funktioniert auch "manchmal" und dann zuverlässig. Wir hatten die mit geöffnetem Hahn 30 Minten laufen. Nur das Wiederanlaufen nach Druckabfall geht nicht.


    Wegen der Entkalkung: Können wir machen, würde mich aber wundern, da die Pumpe erst seit gestern im Wasser ist.


    Was mich so wundert ist, dass die Pumpe sehr lange zum Anlaufen braucht. Beim Test im Pool lief die Pumpe gefühlt schneller an.


    Vielen Dank und vG

    Steven

  • da die Pumpe erst seit gestern im Wasser ist.

    Wenn die Pumpe vorher nicht in Betrieb war, dürfte eine Entkalkung "mangels Kalkmasse" nichts bringen.

    Mal die Pumpe für Testzwecke ohne Druckschalter in Betrieb nehmen.

    Wenn Pumpe nicht anläuft, Stecker ziehen und wieder einstecken. Das Zeitintervall der Pausen zwischen dem Wiedereinsteckens variieren, von relativ kurz (einige Sekunden) bis lang (mehrere Min)

    Wenn Pumpe dadurch immer gestartet werden kann, könnte man dieses impulsförmige Einschalten elektronisch realisieren und die Pumpe dadurch vor der Entsorgung bewahren.

    Hat bei mir mehrere Jahre funktioniert.


    Noch etwas: wie tief hängt die Pumpe im Wasser und wie tief liegt der Grundwasserspiegel?

    Gruss

    kg49

    Ein Problem ist meist schon halb gelöst, wenn es klar formuliert und vollständig beschrieben wird.


    Dazu gehört hier im Forum vor allem die Beschreibung der Randbedingungen eines zu lösenden Problems,

    also z.B. Schichtenverzeichnis, Brunnenausbauplan, genaue Typenbezeichnung der Pumpe.

    Wenn Daten nicht zur Verfügung stehen, sollte das auch angegeben werden.

Brunnen selber bauen