Presscontrol (Druckschalter) defekt - Fehler vermutlich in der Elektronik - Frage nach Hilfe/Erfahrung

  • Hallo sehr geehrte Foren-Mitglieder,
    ich bin hier noch recht neu im Forum und habe es eben erst für mich entdeckt als Expertise-Bereich für die heimische Brunnenanlage.
    Hier eine kleiner thematischer Einstig:
    Daheim bei meinen Eltern haben wir eine Gartenpumpe, welche immer nur bei Plus-Graden betrieben wird. Sie dient dazu unseren großen Garten (ein alter Bauernhoff und schon immer in Familienbesitz) zu bewässern.

    Die Pumpe steht also sobald es etwas wärmer wird fast gar nicht mehr still.
    Drucktechnisch wird die Pumpe von einem PressControl überwacht, welche dann die Pumpe (1-phasige AC Pumpe mit ~1,5kW Leistung) einschaltet, wenn der Druck nicht mehr gewährleistet wird bzw. ausgeschaltet sobald der Druck von 7 Bar erreicht ist.
    Die Pumpe läuft ohne Presscontrol ohne Problem, mit Presscontrol wird diese leider nicht mehr eingeschaltet, da an diesem mal wieder etwas defekt ist. Der Presscontrol wurde gefühlt in den letzten 3 Jahren 2 mal erneuert, da dieser allerdings immer recht teuer ist, möchte ich nun versuchen den alten noch einmal zu reparieren. Der mechanische Teil des Aufbaus ist noch heile. Also die Membran ist dicht und die Feder ist heile, welche die auch frei beweglichen Teile in die Sensor-Einlassung des Steuergehäuses drückt.
    Die aufgesetzte Elektronik wurde nun schon letztes Jahr einmal im aktuellen Aufbau getauscht und schon wieder ist diese defekt. Diese wurde zwar durch einer Steuereinheit einer anderen Firma ersetzt, aber die Steuereinheit funktionierte ohne Problem und hat genau gepasst.


    Die fachliche Frage (Elektronik):
    In diesem Post sind zwei Bilder beigefügt auf dem die Steuerplatine des Presscontrols zu sehen sind.
    Meine erste Vermutung war, dass die Reedkontakte durch die vielen Lastwechsel mittlerweile defekt sind. Beim Messn der Kontakt im geöffneten Zustand wurde ein Widerstand von über 300kOhm gemessen und im durch einen Magneten bedämpften Zustand (geschlossener Reedkontakt) wurde ein Widerstand von >1 Ohm gemessen.
    Ohne jetzt viel Erfahrung mit Reedkontakten zu haben, würde ich nun sagen, dass beide Kontakte so noch technisch i.O. sind. Auch die Lötpunkte (gekennzeichnet) an einem Reedkontakt war auf der Rückseite schon verdächtig, allerdings ist auch hier der elektrische Kontakt zu den Anschlussklemmen mit >1 Ohm gegeben.
    Was könnte ich noch messen?
    Welche Infos braucht ihr noch von mir, um mir zu helfen?

    Welches Bauteil könnte noch in Frage kommen?

    Alternative:
    Gibt es andere zuverlässige Hersteller dieser Presscontrol-Steuerungen, welche nicht gleich 100€ oder mehr kosten?


    Viele Grüße

    Bastion


    PS:Bilder folgen heute Nachmittag. Sie sind mit 1,6MB einfach zu groß.

  • Der Presscontrol wurde gefühlt in den letzten 3 Jahren 2 mal erneuert

    Das sind zu viele Reparaturen.


    Die aufgesetzte Elektronik wurde nun schon letztes Jahr einmal im aktuellen Aufbau getauscht und schon wieder ist diese defekt.

    Wie schon gesagt, das ist nicht normal.


    (geschlossener Reedkontakt) wurde ein Widerstand von >1 Ohm gemessen.

    Tja, mit dieser Angabe kann man nichts anfangen. Wenn der Widerstand grösser als 1 Ohm ist, wie gross ist er denn dann?


    welche nicht gleich 100€ oder mehr kosten?

    Ich weiss jetzt nicht, was für einen Presskontrol ihr verbaut habt, aber normalerweise sind diese deutlich preiswerter.


    Bilder wurden nicht angehängt bzw. nachgeliefert.

    Ich sag mal was zur Elektronik. Eure Pumpe hat einen Leistungsbedarf, der wesentlich grösser als 1,5KW ist, denn die Leistungsangaben bei Motoren sind immer die abgegebene Leistung, nicht die aufgenommene, die grösser sein muss.

    Der Kontakt wird also mit einer Leistung belastet, für die er nicht vorgesehen ist, zusätzlich ist zu beachten, dass die Leistung induktiv ist und für die Belastung die Scheinleistung berücksichtigt werden muss.

    Meine Empfehlung ist, mit dem Presskontrol ein Schütz zu steuern, mit dem die Pumpe geschaltet wird.

    Gruss

    kg49

    Ein Problem ist meist schon halb gelöst, wenn es klar formuliert und vollständig beschrieben wird.

Brunnen selber bauen