Druckverlust durch Vorfilter?

  • Hallo,

    ich habe ein komisches Problem. Ich habe am Wochenende einen 12cm Einhell Vorfilter vor dem Zulauf zumeiner Gartenpumpe installiert. Komischerweise habe ich mit installiertem Vorfilter nahezu keinen Waserdruck. Ohne Vorfilter pumpt die Pumpe wie sie es soll.


    Hat da jemand vielleicht ähnliche Erfahrungen gemacht und kann mir einen Tip geben. Evtl. mache ich ja was falsch, aber viel falsch machen kann man dabei m. E. ja nicht.


    Gruß


    Jochen

  • Wurde der Filter in der richtigen Durchflussrichtung installiert?

    Ist der Filter für Unterdruckbetrieb vom Hersteller als geeignet beschrieben worden?

    Wurde der Filter unterdruckfest installiert? Mit Hanf und Fermit!?

    Gruss

    kg49

    Ein Problem ist meist schon halb gelöst, wenn es klar formuliert und vollständig beschrieben wird.


    Dazu gehört hier im Forum vor allem die Beschreibung der Randbedingungen eines zu lösenden Problems,

    also z.B. Schichtenverzeichnis, Brunnenausbauplan, genaue Typenbezeichnung der Pumpe.

    Wenn Daten nicht zur Verfügung stehen, sollte das auch angegeben werden.

  • Zieht der Filter evtl. Luft ?


    Hatte ein ähnliches Problem.

    Nachdem ich den Filter um 180 Grad gedreht habe (Filtergehäuse oberhalb der Leitung), konnte ich am nächsten Morgen eine feuchte Stelle unter dem Filter feststellen. d.h. es war Wasser aus dem Filter ausgetreten, ergo, dürfte die Pumpe an gleicher Stelle auch Luft gezogen haben.


    Nach Austausch der Dichtungen lief es, auch wenn bei meiner damaligen Pumpe der Filter immer noch eine wahrnehmbare Mengenreduzierung verursacht hatte


    LG E.E.

Brunnen selber bauen