Tiefbrunnenpumpe defekt - läuft nicht immer an

  • Hallo,

    unsere vermutlich 18 Jahre alte DAB CS4C-9M reißt immer öfter die Überlastsicherung. Nach dem Zurücksetzen der Sicherung läuft die Pumpe nicht immer gleich beim ersten Mal an, wenn ich die Pumpensteuerung resette. Die Pumpe brummt dann zwar, fördert aber nicht. Sie hakt offensichtlich. Beim zweiten oder dritten Startversuch (jeweils maximal 2s) läuft sie an.

    Wenn die Pumpe läuft, sind die Messwerte in Ordnung. Ich messe am Eingang der Controlbox 770W Wirkleistung und 3,5 A. Der Kondensator ist vor 5 Jahren ersetzt worden und hat noch 18uf (20 mF Nennkapazität). An dem wird es also nicht liegen.


    Hat jemand einen Tipp, wo der Fehler zu suchen ist? Ist es eher wahrscheinlich, dass der Motor hakt, oder liegt es eher an der Fördereinheit?

    Meine bisherigen Vermutungen: Lagerschaden im Motor oder Fördereinheit

    Wenn's blöd kommt, dann ist eine Dichtung des Motors hin und er ist korrodiert


    BTW: Der Vorbesitzer hatte die Pumpensteuerung vor dem Filter installiert, sodass diese nicht immer zuverlässig geschaltet hat. Vor zwei Jahren hat die Steuerung mehrmals über Tage nicht abgeschaltet, sodass die Pumpe durchgelaufen ist.

  • Der Vorbesitzer hatte die Pumpensteuerung vor dem Filter installiert

    Das ist eigentlich richtig.

    wenn ich die Pumpensteuerung resette

    Was ist denn das für eine Steuerung, dazu hast Du leider kein Wort verloren...

    Gruss

    kg49

    Ein Problem ist meist schon halb gelöst, wenn es klar formuliert und vollständig beschrieben wird.


    Dazu gehört hier im Forum vor allem die Beschreibung der Randbedingungen eines zu lösenden Problems,

    also z.B. Schichtenverzeichnis, Brunnenausbauplan, genaue Typenbezeichnung der Pumpe.

    Wenn Daten nicht zur Verfügung stehen, sollte das auch angegeben werden.

  • Es ist eine Presscontrol SKD-1, wie hier zu sehen.

    Die Steuerung überwacht den Druck und den Durchfluss. Wenn nach einigen Sekunden (15?) kein ausreichender Druck aufgebaut worden ist, dann schaltet die Steuerung in den Störungsmodus. Wenn die Pumpe hier hakt, dann passiert das.


    Als die Steuerung noch vor dem Filter installiert war, hat sie ab und zu nicht abgeschaltet. Das ist nicht mehr passiert, seitdem sie hinter dem Filter sitzt.

    Warum baut man sie normalerweise vor den Filter?

  • Warum baut man sie normalerweise vor den Filter?

    Abschalteinrichtungen mit Druckschaltern werden vor dem Filter eingebaut, damit sie nicht ausfallen, wenn der Filter verstopft.

    Bei einem Presscontrol wird der Wasserdurchfluss zur Abschaltung herangezogen, sodass es hier eigentlich egal ist. Ein Presscontrol bedarf auch zusätzlicher Sicherheitsmassnahmen, da er, auf den Druck bezogen, nicht sicher ist. D.h. es wird immer der Maximaldruck der Pumpe erreicht, wenn abgeschaltet wird.


    Wenn nach einigen Sekunden (15?) kein ausreichender Druck aufgebaut worden ist, dann schaltet die Steuerung in den Störungsmodus.

    Das kenne ich nach einer Analyse eines Presscontrols etwas anders. Hier müsste es, zumindest bei der von mir analysierten Schaltung, lauten:

    Wenn nach Unterschreiten des werksseitig vorgegebenen Einschaltdruckes der Presscontrol einschaltet und nach einer kurzen Zeit kein Wasserfluss vom Strömungssensor erfasst wird, schaltet das Gerät in den Störungsmodus.

    Simuliert man einen Wasserfluss durch Anheben des Strömungssensors, unterbleibt die Schaltung in den Störmodus.

    Gruss

    kg49

    Ein Problem ist meist schon halb gelöst, wenn es klar formuliert und vollständig beschrieben wird.


    Dazu gehört hier im Forum vor allem die Beschreibung der Randbedingungen eines zu lösenden Problems,

    also z.B. Schichtenverzeichnis, Brunnenausbauplan, genaue Typenbezeichnung der Pumpe.

    Wenn Daten nicht zur Verfügung stehen, sollte das auch angegeben werden.

  • Abschalteinrichtungen mit Druckschaltern werden vor dem Filter eingebaut, damit sie nicht ausfallen, wenn der Filter verstopft.

    Bei einem Presscontrol wird der Wasserdurchfluss zur Abschaltung herangezogen, sodass es hier eigentlich egal ist. Ein Presscontrol bedarf auch zusätzlicher Sicherheitsmassnahmen, da er, auf den Druck bezogen, nicht sicher ist. D.h. es wird immer der Maximaldruck der Pumpe erreicht, wenn abgeschaltet wird.


    Worin liegt das Problem, dass der Maximaldruck beim Abschalten erreicht wird?

    Die Steuerung schaltet m.W.n. regulär ab, wenn kein ausreichender Durchfluss erreicht wird und gleichzeitig die Druckschaltschwelle von 1,5 bar überschritten ist.

    Quote

    Das kenne ich nach einer Analyse eines Presscontrols etwas anders. Hier müsste es, zumindest bei der von mir analysierten Schaltung, lauten:

    Wenn nach Unterschreiten des werksseitig vorgegebenen Einschaltdruckes der Presscontrol einschaltet und nach einer kurzen Zeit kein Wasserfluss vom Strömungssensor erfasst wird, schaltet das Gerät in den Störungsmodus.

    Simuliert man einen Wasserfluss durch Anheben des Strömungssensors, unterbleibt die Schaltung in den Störmodus.

    Gruss

    kg49

    Letzteres könnte die Ursache für die Fehlfunktion sein, die wir hier hatten. Meine Vermutung ist, dass Sand den Kolben des Durchflussmengenmessers blockiert hat, sodass dieser nicht in die Ruhelage zurückkehren konnte.


    Um das zu verhindern, bzw. um die resultierenden Folgen zu mildern, habe ich das komplett umgebaut:


    Vorher war der Presscontrol direkt auf dem Steigrohr montiert und danach kam erst ein Patronenfilter. Die Steuerung hat die Pumpe direkt geschaltet.


    Nach dem Umbau sieht es so aus:

    Vom Steigrohr geht es in den Patronenfilter und erst dann in den Presscontrol. Der Ausgang des Presscontrols geht auf ein Zeitrelais und das schaltet die Pumpe. Sollte der Presscontroll noch mal nicht abschalten, schaltet das Zeitrelais spätestens nach 2h (einstellbar) die Pumpe aus.

    Damit habe ich zum Einen die Pumpe geschützt und zum Anderen sind auch andere Situationen entschärft, wenn man z.B. mal vergisst, den Rasensprenger auszuschalten, oder das Befüllen des Plantschbeckens vergessen hat, oder eben so etwas wie ein "Rohrbruch".


    Seitdem ich das umgebaut habe, ist die Steuerung nicht mehr hängen geblieben.

  • Worin liegt das Problem, dass der Maximaldruck beim Abschalten erreicht wird?

    Es gibt, durchaus auch im Niedrigpreissektor, Pumpen, die einen Maximaldruck von weit über 10 Bar erzeugen. Bei Anschluss von Systemkomponenten, die diesem Druck nicht gewachsen sind, können diese einem um die Ohren fliegen.

    Gruss

    kg49

    Ein Problem ist meist schon halb gelöst, wenn es klar formuliert und vollständig beschrieben wird.


    Dazu gehört hier im Forum vor allem die Beschreibung der Randbedingungen eines zu lösenden Problems,

    also z.B. Schichtenverzeichnis, Brunnenausbauplan, genaue Typenbezeichnung der Pumpe.

    Wenn Daten nicht zur Verfügung stehen, sollte das auch angegeben werden.

Brunnen selber bauen