Presscontrol und Druckgefäß

  • Hallo,

    bisher ging alles im Selfmade-Modus problemlos, aber ...

    Ich habe mir, nachdem mich der Brunnenbauer versetzt hat selbst einen Brunnen gebohrt (Sep.2020).

    14m Tiefe, mit 125cm Brunnenrohr, unten offen (grober Kies, Sand ) mit 1m Sumpfrohr und 2m Filterrohr darüber, Wasser ab 7m.

    Pumpe hängt auf ca. 10m Unterkante. Nur noch ganz wenige feinste Sandteilchen.

    Pumpe: IBO 3,5SDM 3/11

    Pumpensteuerung: AMUR PRESFLO-2-VARIO®

    Auf dem Weg zum Presscontrol mit T-Stück, Abzweig zum Druckbehälter 50l.

    Zunächst funktionierte alles wie gewollt.

    In letzter Zeit schaltet die Pumpe sich nicht mehr sicher ein beim Öffnen eine Hahnes.

    Grüne LED (Pump ON) blinkt schnell.

    Hahn wieder zu - 30s warten - Hahn wieder auf, alles ok Pumpe an.

    Ausschalten problemlos und sicher nach Druckaufbau.

    Woran könnte das liegen?

    Ist der Druckbehälter vor der Presscontrolsteuerung Quatsch ?

    Sollte der besser an die Ausgangsseite der Steuerung?


    Mit freundlichen Grüßen

    Christoff

  • Zunächst funktionierte alles wie gewollt.

    In letzter Zeit schaltet die Pumpe sich nicht mehr sicher ein beim Öffnen eine Hahnes.

    Leider fehlen konkrete Zeitangaben für die Funktionsdauer.

    Grundsätzlich sollte man bei zuerst vorhandener Funktion den Kesselvordruck kontrollieren.


    Sollte der besser an die Ausgangsseite der Steuerung?

    Ja.


    Gruss

    kg49

    Ein Problem ist meist schon halb gelöst, wenn es klar formuliert und vollständig beschrieben wird.


    Dazu gehört hier im Forum vor allem die Beschreibung der Randbedingungen eines zu lösenden Problems,

    also z.B. Schichtenverzeichnis, Brunnenausbauplan, genaue Typenbezeichnung der Pumpe.

    Wenn Daten nicht zur Verfügung stehen, sollte das auch angegeben werden.

  • Funktionsdauer naja so 1-2 Monate ...

    eigentlich geht es ja, aber nicht sicher, wenn ich innerhalb von 5-10min den Hahn wieder öffne läuft die Pumpe auch gleich an hat es länger gedauert, kann oben Beschriebenes passieren.

    Das Manometer zeigt bei Pumpenstop einen Druck von ca. 2,3 bar an.

    Den Kesselvordruck hatte ich zunächst auf 1,2 bar, als das Problem auftrat habe ich auf so ca. 1,5 bar erhöht, sicher nicht sinnvoll.

    unten noch zwei Auszüge aus den Anleitung:

    ersteres beschreibt den LED-Zustand der auftritt

    zweitens Fehlerbeschreibungen , in den das von mir beobachtete gar nicht vorkommt - ?

    (rote LED Power ON - an und grüne LED Pump ON - schnell blinkend)

    Mit freundlichen Grüßen

    Christoff

  • Dein Kessel ist hier überflüssig und hat aber nichts mit der Fehlfunktion zu tun. Dein Schaltautomat(PC) funktioniert ohne Kessel.


    Er schaltet ein wenn der Systemdruck auf den Einschaltdruck abgesunken ist und schaltet ab, wenn nach dem Schließen des Verbrauchers die Fließgeschwindigkeit gegen Null geht. Egal wie hoch der Druck in diesem Moment ist.


    Es gibt Situationen da macht ein zusätzliches Ausdehnungsgefäß Sinn. Dann aber nur nach dem PC zwischen PC und Verbraucher. Hier erstmal solltest Du es ohne versuchen.


    Wenn ich hier die richtige Betriebsanleitung von Deinem PC habe kann man da den Einschaltdruck verändern von 2,4-0,8bar. Der max gelieferte Druck der Pumpe muss dann immer einen bestimmten Wert über dem Einschaltdruck liegen


    Wenn da nur 2,3bar am Manometer erscheinen könnte da der Fehler liegen. Auf welchen wert ist denn der Einschaltdruck eingestellt und was passiert, wenn man den etwas veringert.


    Gruß

    Peter

  • eigentlich geht es ja, aber nicht sicher, wenn ich innerhalb von 5-10min den Hahn wieder öffne läuft die Pumpe auch gleich an hat es länger gedauert, kann oben Beschriebenes passieren.

    Dann beobachte das Manometer. Wenn auf der Druckseite nicht alles 100% dicht sein sollte wird mit der Zeit der Druck leicht absinken.


    Der Differenzdruck zwischen Einschalt- und Systemdruck ist dann zu gering. Dann startet der PC nicht.


    Eventuell ist der Druck auch unter den Einschaltdruck abgesunken. Normalerweise wird dann die Pumpe gestartet, muss aber nicht sein. Es gibt PC die nicht oder nicht immer reagieren, wenn der Druckabfall extrem schleichend ist.

  • Danke für die Tipps.

    Ich habe den Druckbehälter zunächst auf die Schnelle aus dem System genommen.

    Beim Druck habe ich nicht richtig abgelesen, im Betrieb bei offnem Hahn sind es noch so 4 bar, wenn der PC abschaltet bleibt das Manometer am PC und an der Leitung in Richtung Verbraucher bei 4,2 bar hängen.

    Und irgendwo unter 1 bar schaltet der PC ein, muss mal den Hahn langsam öffnen, um genau zu sehen wo der Einschaltdruck ist und ggf. noch etwas erhöhen.

    Wobei mir immer noch nicht klar, ob das Teil auf Druck, Durchfluß oder beides zum Einschalten reagiert.

    Schönes WE.

    Gruß

    Christoff

  • Beim Druck habe ich nicht richtig abgelesen, ... wenn der PC abschaltet bleibt das Manometer am PC und an der Leitung in Richtung Verbraucher bei 4,2 bar hängen.

    Das ist natürlich eine andere Hausnummer. Wenn der Druck angezeigt wird und der PC damit nicht startet, ist das Teil defekt (vorausgesetzt, die Pumpe, bzw deren Kondensator ist in Ordnung)


    Dann gibt es noch die Möglichkeit, dass die Höhe des obersten Verbrauchers nicht zum Einschaltdruck passt. Sollte der zB bei 0,8bar sein und der Verbraucher ist mehr als 8m über dem PC wird der nicht einschalten.

    Wobei mir immer noch nicht klar, ob das Teil auf Druck, Durchfluß oder beides zum Einschalten reagiert.

    Einschalten immer, wenn der Druck auf den Einschaltdruck abgesunken ist.


    Wie ein Schaltautomat im Detail funktioniert kannst Du hier nachlesen. Der Aufbau Deines Automaten ist etwas anders als der dort beschriebene. Die Funktionsweise ist aber identisch.


    Gruß

    Peter

  • Achso, sorry, vergessen zu erwähnen, es funktioniert jetzt alles! :)

    Bleibt nur die die Frage, ob ich den Druckbehälter auf der Ausgangseite wieder mit einbaue oder nicht.

    Im Moment ist es so, dass geringe Mengen eher nicht abgenommen werden und für die 10l einer Gießkanne springt die Pumpe ja eh an.

    Ich werde es mal testweise einbauen mit einem Kugelhahn dazwischen, dann kann ich es ja probieren ... wie es günstiger ist.

    Entscheidend für den Sommer ist, das wenn der Bewässerungsautomat auf macht, auch die Pumpe angeht und das klappt jetzt.

    Gruß

    Christoff

  • Ich werde es mal testweise einbauen mit einem Kugelhahn dazwischen, dann kann ich es ja probieren

    So macht das keinen Sinn. Der PC arbeitet völlig ohne Ausdehnungsgefäß.

    Entscheidend für den Sommer ist, das wenn der Bewässerungsautomat auf macht, auch die Pumpe angeht und das klappt jetzt.

    Solltest Du eine Tröpfchenbewässerung planen, dann wiederum könnte das Teil notwendig werden weil dann die Wasserentnahme unterhalb der nötigen Mindestmenge absinken kann.


    Die meisten Schaltautomaten fangen dann an zu tackten. Sie werden die Pumpe permanent ein- und ausschalten. Da hilft dann das Ausdehnungsgefäß die Intervalle zu verlängern.


    Grüß

    Peter

Brunnen selber bauen