Hauswasserwerk Espa Aspri 20-5 mit 24 Liter Kessel und Switchmatic

  • Sehr geehrte Damen und Herren,


    ich habe ein Hauswasserwerk Espa Aspri 20-5 mit 24 Liter Kessel und Switchmatic an einen vorhandenen Brunnen des (Haus-)Vorbesitzers angeschlossen. Insofern sind mir die Spezifikationen des Brunnens unbekannt. Mit einer "0815-" Pumpe konnte problemlos Wasser gefördert werden. Mit der Espa Aspri und Switchmatic hat ab und zu der Trockenlaufschutz ausgelöst. Nun gut.



    Seit rd. 2 Wochen habe ich eine Fehlermeldung (A01) bei der Switchmatic, die dazu führt, dass gar kein Wasser mehr gefördert wird.


    Die Switchmatic zeigt den Fehler A01 (Wassermangel) an. Dieser Fehler lässt sich nicht mehr wegdrücken bzw. nach rd. 3-5 Sekunden wird der Fehler sofort wieder angezeigt. Der Fehler wird auch angezeigt, wenn zusätzlich eine Trinkwasserleitung angeschlossen wird. Das heißt, dass die Pumpe eigentlich nicht „trocken“ laufen kann. Auch ein manuelles „Überbrücken“ der Switchmatic führt nicht zur Wasserförderung (Ausgehend vom Zustand „off“: Das Gerät bleibt im Betrieb, bis die Drucktaste losgelassen wird.).



    Die Pumpe springt in keiner Weise an; eine Wasserförderung ist aktuell unmöglich und der Besitzer ist mittlerweile ratlos. ;)


    Können Sie mir mit Ratschlägen helfen? Gerne höre ich von Ihnen und bedanke mich im Voraus!

  • Auch ein manuelles „Überbrücken“ der Switchmatic

    Darunter kann ich mir nichts vorstellen.

    Du solltest mal probieren, die Pumpe direkt an das Strmnetz anzuschliessen, ob sie dann läuft.

    Gruss

    kg49

    Ein Problem ist meist schon halb gelöst, wenn es klar formuliert und vollständig beschrieben wird.


    Dazu gehört hier im Forum vor allem die Beschreibung der Randbedingungen eines zu lösenden Problems,

    also z.B. Schichtenverzeichnis, Brunnenausbauplan, genaue Typenbezeichnung der Pumpe.

    Wenn Daten nicht zur Verfügung stehen, sollte das auch angegeben werden.

Brunnen selber bauen