Posts by Benipel

    Das kann man so verallgemeinernd nicht sagen. Ein MP Kondensator kann z.B. mit seiner Selbstheilung nicht mit einem Elektrolytkondensator verglichen werden. Ich habe die verschiedensten Kondensatortypen noch vollkommen unproblematisch in Betrieb, die weit über 60 Jahre alt sind.


    Es gibt natürlich auch viele Kondensatoren, die während der Nutzungsdauer eines Geräts nicht kaputt gehen. Wahrscheinlich ist das sogar der überwiegende Teil. Aber das ändert nichts daran, dass defekte Geräte sehr oft durch defekte Kondensatoren verursacht werden.

    Quote

    Auch das würde ich nicht unterstreichen. Kondensatorenwerte wie tan Delta und Isolationseigenschaften unterliegen Qualitätskontrollen, wobei in der Elektronik zertifizierte aber gefälschte Exemplare eine nicht zu unterschätzende Rolle spielen. Das trifft nicht nur auf Kondensatoren zu, sondern auch auf sicherheitsrelevante Teile im KFZ- und Flugzeugbau.

    Entscheidender ist m.M. nach die Auswahl der Bauelemente, die der Hersteller des Fertigproduktes trifft. Und da wird heute, im Gegensatz zu früher, sehr häufig knapp auf Kante genäht. Konkret bei Kondensatoren wird die Spannungsfestigkeit nicht immer nach den maximal auftretenden Werten ausgesucht.

    Es wird an allen Ecken gespart. Ich habe zwar noch nicht viele neue Kondensatoren auf ihre Kapazität getestet, aber bisher hatte keiner die Nennkapazität, sondern alle lagen im Rahmen der Toleranz darunter. Ich gehe deswegen davon aus, dass das bei der Spannungsfestigkeit, ESR und der angegebenen Lebensdauer ähnlich ist.

    Dazu kommt noch grenzwertige Auswahl durch die Konstrukteure der Geräte und natürlich auch sehr ungünstige Konstruktionen.

    Wie auch immer, die DAB-Pumpen sind nicht gerade die billigsten und von den zwei, die wir in der Familie haben, sind bei beiden die Kondensatoren nach etwa 10 Jahren ausgefallen.

    Quote

    Keine Ahnung. Man kann nur eine indirekte Aussage machen: Es finden sich keine Reklamationen in den entsprechenden Foren im Netz.

    Die Impeller sind jedoch aus Edelstahl, da streiten sich die Geister, ob bei belastetem Wasser Kunststoff günstiger ist.


    Ich habe inzwischen etwas zu eisenhaltigem Wasser gelesen. Bei manchen muss es so schlimm sein, dass Metallteile nach wenigen Jahren nahezu komplett zersetzt sind. Bei anderen färben sich Brunnen und Teiche braun, wenn sie mit dem Wasser befüllt werden. Das alles passiert hier nicht. Auch sehen wir keine Verfärbungen auf Steinen, die immer wieder mit dem Brunnenwasser benetzt werden.

    Hier ist lediglich die Pumpe im Wesentlichen im Bereich der Ansaugöffnung braun.

    Ich gehe daher davon aus, dass die Eisenbelastung eher gering ist. Da sich die Experten bzgl. Edelstahl nicht mal einig sind, würde auch eine Hydraulikeinheit mit Edelstahlimpellern riskieren.


    Zunächst werde ich mich aber mal umsehen, ob ich die Hydraulikeinheiten auch einzeln bekomme. Bisher habe ich zumindest im einfachen Preissegment nur komplette Pumpen gesehen.

    Schaut man sich den von Dir angegebenen Link genau an, stellt man fest, dass das Label JD zur Firma Jiadi gehört. Unter Jiadi Pumpen ist es der erste Link bei Google.

    Wo siehst du denn das? Das Logo ist hier so klein und unscharf, dass ich den Firmennamen darunter nicht erkennen kann.

    Quote

    Wer hat Dir denn das erzählt? Ich meine den Faktor 2.

    Das stammt aus der Erfahrung aus meiner Familie. Mein Vater hat auch eine DAB-Pumpe und genau wie ich den Kondensator nach etwa 10 Jahren ersetzen müssen.

    Allgemein sind Kondensatoren sehr häufig für den Ausfall elektrischer und elektronischer Geräte verantwortlich. Im Gegensatz zu anderen Bauteilen verschleißen die ziemlich schnell und nicht selten sparen die Kondensatorhersteller wo es nur geht.


    Quote

    Meistens.

    Unter Berücksichtigung der gesetzlichen Gewährleistung, in der sich unzureichend dimensionierte Kondensatoren meist bemerkbar machen, hängt die Lebensdauer von Pumpen in erster Linie von der Lagerung und der Dichtheit der verbauten Komponenten ab. Lies mal bei Amazon die Bewertungen von Pumpen, vor allen die schlechten Bewertungen. Da fällt immer der FI kurz nach Ablauf der Gewährleistung.

    Bei der Lagerung muss man auf den Hersteller oder langfristige Erfahrungen vertrauen. Bei der Dichtheit findet man in den technischen Informationen die erforderlichen Angaben.


    Hydraulikteile halten praktisch "ewig", wenn sandfreies Wasser gefördert wird und, ganz wichtig, das Wasser eisen- und manganfrei ist.

    Ich habe keine Grundwasseranalyse machen lassen, aber ich vermute, dass das Wasser hier eher eisenhaltig ist, denn als ich die Pumpe vor ein paar Jahren draußen hatte, waren rostbraune Ablagerungen um die Ansaugöffnungen sowohl auf dem Hydraulikteil, als auch auf dem Motor.


    Sind die Motoren von JD deiner Meinung nach brauchbar? Die finde ich nicht bei amazon und demzufolge auch keine Bewertungen.

    Nein, JD ist ein waschechter chinesischer Produzent, aber von der besseren Sorte.

    https://german.alibaba.com/pro…malList.22.68603bbeZHh9Z3

    Internetrecherche ist nicht so ganz Dein Ding, oder?

    Wenn man die Lösung kennt, ist es einfach nach einer Bestätigung zu suchen. Wenn man dagegen mit etlichen Marken- und Firmennamen konfrontiert wird, dann sieht das ganz anders aus. Mit den Suchbegriffen "JD Pumpen" und "JD Brunnenpumpen" habe ich nur Treffer von amazon und dem Shop erhalten, über den ich auf den Namen gekommen bin.

    Quote

    Übrigens, die Hydraulikteile sind auch bei den italienischen Pumpen von der Qualität her gut bis sehr gut.

    Das Problem sind immer die Motore.

    Wie meinst du das genau? Sind die Motoren die Komponente, die immer kaputt geht, oder ist es nur in meinem Fall ein Problem, eine Pumpe mit einem Motor zu finden, die meinen Anforderungen entspricht?

    Quote

    Du könntest ein italienische Hydraulikteil mit einem Franklin Motor wählen, aber Du möchtest ja einen externen Kondensator.

    Franklin Motore mit externen Kondensator werden m.W. nach nur von externen Anbietern zusammen mit ihren Hydraulikteilen angeboten.

    Problemloser sind dann nur noch Dreiphasenkonfigurationen.


    Ein ext. Kondensator ist mir wichtig, denn das dürfte die Lebensdauer verdoppeln.

    Drehstromversorgung wäre natürlich die nachhaltigste Variante. Das wäre hier zwar möglich, aber ziemlich aufwendig (Schütz, Motorschutzschalter, Leitung).


    Einen zuverlässigen Motor hätte ich schon gerne. Einen Franklin PSC-Motor H3F habe ich für 400 Euro gesehen. Dazu bräuchte ich noch Kabel und Verbindungsmuffe. Eine komplette CS4C-9m ist mit 480 Euro nicht viel teurer und ich muss kein Kabel verlängern und vergießen. Im Moment tendiere ich dazu, mir eine komplette CS4C-9M zu besorgen. Vielleicht finde ich dazu mal ein Hydraulikteil, das besser zu unseren Leitungen passt.

    Franklin verkauft unter dem Namen Franklin, vor allem Motore, dafür sind sie nämlich der Spezialist.

    Die Frage ist, ob Franklin den hydraulischen Teil herstellt oder hinzukauft.

    Normalerweise nimmt man im Premiumbereich von Grundfos den Hydraulikteil und von Franklin den Motor bei Einphasenbedingungen.

    Das wäre dann wohl was richtig Gutes, aber wird wohl selbst im Versandhandel über 700 Euro kosten.

    Bei o.g. Pumpe von JD, der 4SPD2-13, sieht der Pumpenteil dem von Grundfos sehr ähnlich und auch die technischen Daten passen. Vielleicht ist es ein umgelabeltes Teil von Grundfos mit einem preiswerten Motor darunter.

    ???

    In dem von Dir angegebenen Link steht:


    "Kabel: 30m Anschlusskabel blue/flat fertig montiert incl. Vorschaltbox"

    Es steht nicht dabei, was in der Box ist und ich weiß nicht, was üblich ist. Es könnte nur die Vorsicherung enthalten sein, oder sogar nur als Überhang von Flachkabel auf Schukostecker dienen.

    Quote

    Das möchtest Du nicht wirklich. Der angegebene Link zeigt Pumpen (gehäuse) ohne Motor. Den musst Du dann extra bestellen. Und das möchtest Du wahrscheinlich nicht in der dann anstehenden finanziellen Grössenordnung bezahlen.

    Aber es steht Dir frei, von Franklin ein Händlerverzeichnis anzufordern.

    Gruss

    kg49


    Meinst du, die sagen mir auch, unter welchen anderen Markennamen die Teile vertrieben werden? So etwas erfährt man doch eher in einem Forum.

    Ich habe die Pumpe noch mal ans Laufen bekommen und gehalten und dabei den Durchsatz mit einer 10L-Kanne gemessen.

    Das sieht so aus:

    1. direkt an der Zapfstelle: 1500 m³/h

    2. zusätzlich 20m Schlauch (13mm) mit offener Gardenakupplung: 900 m³/h

    3. zusätzlich verstellbare Gardena-Standarddüse, max. offen: 770 m³/h


    Fall 1. kommt nie vor, Fall 2. extrem selten, Fall 3. ist die übliche Anwendung.


    Die anfangs erwähnten 4-5 m³/h brauche ich also nicht. Etwas mehr Druck und damit Förderleistung an der Düse wäre nicht schlecht. Wenn ich davon ausgehe, dass die alte Pumpe nicht extrem verschlissen ist, dann sollte die neue Pumpe mehr Druck und weniger max. Förderleistung haben.

    Zumindest bei den preiswerten Pumpen habe ich wenig gesehen. Die "Tiefbrunnenpumpe JD 4SPD2 13-0,55" mit 2m²/h bei 50m sollte passen. Mir ist aber noch nicht klar, ob die mit einer externen Controlbox mit Kondensator und Überlastsicheurng geliefert wird. So eine ext. Box hätte ich schon gerne.

    Kennt jemand die Pumpe und kann jemand was dazu sagen?


    Alternativ bin ich noch auf Franklin-Pumpen gestoßen, aber auf keinen Händler, der das in unseren Gefilden anbietet. Auch unter der Bezeichnung "E-Tech" findet sich kaum etwas.

    Die VS 2/10 mit 1,5 m³/h bei 57m finde ich interessant.

    Weiß jemand, ob diese Pumpen in D unter einem anderen Namen vertrieben werden und wo man die kaufen kann?

    Mir ist klar, dass der Maximaldruck und die Maximalfördermenge nicht gleichzeitig erreicht werden. Mir ist auch klar, dass die Kennlinie keine Gerade ist und ich weiß auch, dass sehr viele Leute das nicht wissen.

    Zur Auswahl einer Reservepumpe kann ich aber keine weiteren Werte liefern, da ich weder den Druck am Steigrohr, noch den Durchfluss ohne Filter und lange Leitungen messen kann.


    Die vorhandene Pumpe reicht. Ab und an, wäre es nicht schlecht, wenn sie etwas mehr Druck und Fördermenge liefern würde, aber meistens reicht es, bzw. es kommt auch oft vor, dass die Pumpe längere Zeit gegen eine Drossel läuft. Meistens hängt nur ein 20m langer 13mm-Schlauch dran, aber manchmal sind es auch 40m Schlauch, oder auch 2 x 20m an zwei Zapfstellen.

    Unabhängig von der gewählten Pumpe, werde ich maximal für eine Anwendung ein Optimum treffen.

    Abschalteinrichtungen mit Druckschaltern werden vor dem Filter eingebaut, damit sie nicht ausfallen, wenn der Filter verstopft.

    Bei einem Presscontrol wird der Wasserdurchfluss zur Abschaltung herangezogen, sodass es hier eigentlich egal ist. Ein Presscontrol bedarf auch zusätzlicher Sicherheitsmassnahmen, da er, auf den Druck bezogen, nicht sicher ist. D.h. es wird immer der Maximaldruck der Pumpe erreicht, wenn abgeschaltet wird.


    Worin liegt das Problem, dass der Maximaldruck beim Abschalten erreicht wird?

    Die Steuerung schaltet m.W.n. regulär ab, wenn kein ausreichender Durchfluss erreicht wird und gleichzeitig die Druckschaltschwelle von 1,5 bar überschritten ist.

    Quote

    Das kenne ich nach einer Analyse eines Presscontrols etwas anders. Hier müsste es, zumindest bei der von mir analysierten Schaltung, lauten:

    Wenn nach Unterschreiten des werksseitig vorgegebenen Einschaltdruckes der Presscontrol einschaltet und nach einer kurzen Zeit kein Wasserfluss vom Strömungssensor erfasst wird, schaltet das Gerät in den Störungsmodus.

    Simuliert man einen Wasserfluss durch Anheben des Strömungssensors, unterbleibt die Schaltung in den Störmodus.

    Gruss

    kg49

    Letzteres könnte die Ursache für die Fehlfunktion sein, die wir hier hatten. Meine Vermutung ist, dass Sand den Kolben des Durchflussmengenmessers blockiert hat, sodass dieser nicht in die Ruhelage zurückkehren konnte.


    Um das zu verhindern, bzw. um die resultierenden Folgen zu mildern, habe ich das komplett umgebaut:


    Vorher war der Presscontrol direkt auf dem Steigrohr montiert und danach kam erst ein Patronenfilter. Die Steuerung hat die Pumpe direkt geschaltet.


    Nach dem Umbau sieht es so aus:

    Vom Steigrohr geht es in den Patronenfilter und erst dann in den Presscontrol. Der Ausgang des Presscontrols geht auf ein Zeitrelais und das schaltet die Pumpe. Sollte der Presscontroll noch mal nicht abschalten, schaltet das Zeitrelais spätestens nach 2h (einstellbar) die Pumpe aus.

    Damit habe ich zum Einen die Pumpe geschützt und zum Anderen sind auch andere Situationen entschärft, wenn man z.B. mal vergisst, den Rasensprenger auszuschalten, oder das Befüllen des Plantschbeckens vergessen hat, oder eben so etwas wie ein "Rohrbruch".


    Seitdem ich das umgebaut habe, ist die Steuerung nicht mehr hängen geblieben.

    Die gemachten Angaben sollen natürlich keinen Betriebspunkt beschreiben, sondern die Maximalwerte, die die Pumpe liefern können soll. Die Pumpenkennlinien unterschiedlicher Pumpen unterscheiden sich sicherlich, aber da ich keine besonderen Anforderungen an die Pumpe habe (es wird damit nur der Garten bewässert und dafür kein Sprenger verwendet) und es nur eine Reservepumpe sein soll, sollte es ausreichen, wenn sie die o.g. Maximalwerte erreicht.

    Es ist eine Presscontrol SKD-1, wie hier zu sehen.

    Die Steuerung überwacht den Druck und den Durchfluss. Wenn nach einigen Sekunden (15?) kein ausreichender Druck aufgebaut worden ist, dann schaltet die Steuerung in den Störungsmodus. Wenn die Pumpe hier hakt, dann passiert das.


    Als die Steuerung noch vor dem Filter installiert war, hat sie ab und zu nicht abgeschaltet. Das ist nicht mehr passiert, seitdem sie hinter dem Filter sitzt.

    Warum baut man sie normalerweise vor den Filter?

    Hallo,

    unsere vermutlich 18 Jahre alte DAB CS4C-9M reißt immer öfter die Überlastsicherung. Nach dem Zurücksetzen der Sicherung läuft die Pumpe nicht immer gleich beim ersten Mal an, wenn ich die Pumpensteuerung resette. Die Pumpe brummt dann zwar, fördert aber nicht. Sie hakt offensichtlich. Beim zweiten oder dritten Startversuch (jeweils maximal 2s) läuft sie an.

    Wenn die Pumpe läuft, sind die Messwerte in Ordnung. Ich messe am Eingang der Controlbox 770W Wirkleistung und 3,5 A. Der Kondensator ist vor 5 Jahren ersetzt worden und hat noch 18uf (20 mF Nennkapazität). An dem wird es also nicht liegen.


    Hat jemand einen Tipp, wo der Fehler zu suchen ist? Ist es eher wahrscheinlich, dass der Motor hakt, oder liegt es eher an der Fördereinheit?

    Meine bisherigen Vermutungen: Lagerschaden im Motor oder Fördereinheit

    Wenn's blöd kommt, dann ist eine Dichtung des Motors hin und er ist korrodiert


    BTW: Der Vorbesitzer hatte die Pumpensteuerung vor dem Filter installiert, sodass diese nicht immer zuverlässig geschaltet hat. Vor zwei Jahren hat die Steuerung mehrmals über Tage nicht abgeschaltet, sodass die Pumpe durchgelaufen ist.

    Hallo,

    unsere Tiefbrunnenpumpe DAB CS4C-9M läuft nicht mehr zuverlässig. Für die Zeit der Fehlersuche und ggf. Reparatur möchte ich einen preiswerten Ersatz anschaffen, aber es ist schwer, den Überblick zu bekommen. Hat jemand einen Tipp, was brauchbar ist?


    Eckdaten:

    4"

    max. 750W Anschlussleistung

    4,5-6 bar

    4-5 m³/h

    externe Kontrollbox mit Kondensator und Überlastschutz


    Falls wichtig: Der Brunnen hat 150mm Nennweite und der Wasserspiegel liegt etwa 3,5m unter OK.


    Bei den Pumpen, die ich bisher im unteren Preissegment gesehen habe, waren die Angaben zur Förderleistung unpassend und teilweise auch widersprüchlich. Außerdem ist meist nicht klar, ob die Anschlussleistung, oder die Motorabgabeleistung angegeben ist.

    Ich habe gestern von einer politischen Anfrage gelesen, in der es um die in unserem Gebiet hohe Nitratbelastung ging. Hier am Niederrhein gibt es viel Landwirtschaft und einen hohen Grundwasserstand.
    In unserer Siedlung ist kein Regenwasserkanal vorhanden. Regenwasser muss hier auf den eigenen Grundstücken versickern. Dadurch schwankt der Grundwasserspiegel stark und die Wasserqualität dürfte auch nicht sehr konstant sein.


    Die Brunnenpumpe, Armaturen und Leitungen habe ich seit einer Woche im Trockenen liegen. Gestern kam mit aus einem Rotgussbogen ein grau-grüner hauchdünner Belag entgegen. Das war wie Papier, nur extrem dünn und zerfiel beim Anfassen. Darunter hat das Metall seine typische Farbe.



    Zur Sig:
    Ich würde gerne unsere Toiletten mit Brunnenwasser spülen, denn ich vermute, dass das 1/3 unseres Wasserverbrauchs ausmacht.
    In unserem Haus liegen auch separate Leitungen vom Anschlussraum bis zu den Toiletten. Leider habe ich noch keine zulässige Möglichkeit gefunden, wie man die Toiletten im Bedarfsfall vom Brunnenwasser auf Trinkwasser umstellen kann. Brunnenwasser gehört zur Flüssigkeitskategorie 5. Es gibt nur eine einzige zugelassene Sicherungsarmatur und das ist der freie Auslauf. Damit bekommt man aber nicht den Druck, den die Brunnenpumpe erzeugt, auf die Leitung.


    Ich hatte schon mal mit dem Gedanken gespielt, den Brunnen trotzdem mit den Toilettenspülungen zu verbinden, aber wenn ich sehe, wie die Leitungen am Brunnen hier so aussehen, wäre das wohl mit einem hohen Risiko verbunden.


    Wenn es doch eine Möglichkeit gibt, die beiden Wassernetze miteinander zu verbinden, bin ich ganz Ohr :)

    Das Wasser habe ich noch nicht testen lassen.
    Auf der Pumpe saß eine flauschige Schicht aus grasgrünem organischen Material. Das sah wie algen aus. Oxid war es nicht.
    In den Rotgussrohren saß dagegen eine Kupferverbindung. Das waren eindeutig keine Algen, sondern Sulfate, Carbonate, oder was Kupfer eben sonst noch so in der Farbe hergibt.


    So eine Kupferverbindung im Rohrsystem kann ich noch nachvollziehen. Ich verstehe nur nicht, wieso Algen im Dunklen wachsen. Die brauchen doch eigentlich Licht.

Brunnen selber bauen