Presscontrol - failure

  • Hallo zusammen,


    ich wohne am Niederrhein in NRW und nutze seid ca. 10 Jahren problemlos einen ca. 14 m tiefen Brunnen. Der Druck ist immer sehr gut.
    Der Brunnen ist damals von einem Bekannten gemacht worden, dieser wurde jedoch, wie ich nun weiß nicht fachmännisch gebaut.
    Es wurde normales 150mm KG Rohr verwendet, welches er selbst geschlitzt hat. Bin mir auch nicht sicher, ob das Rohr unten verschossen wurde, denke aber eher nicht. Der Bekannte meinte damals, es würde sich automatisch eine freie Glocke bilden, welches den Sand fern hält.
    Ich habe direkt an der Steigleitung, also vor dem Presscontrol einen Filter der erstaunlicherweise kaum (wenn dann nur sehr feinen) bis keinen Sand aufweist.


    Gestern habe ich nun ca. 3 Stunden Wasser gefördert, um die Terassen und Wege mit einem Kärcher Flächenreiniger zu reinigen. Dann schaltete das Presscontrol plötzlich auf failure.
    Habe in der Vergangenheit schon häufiger einige Stunden die Pumpe genutzt, z.B. beim Füllen des eingelassenen Pools.


    Nach ca. 1 Minute konnte ich wieder einen Restart machen und der Druck war wieder normal vorhanden.
    Nach einigen Minuten schaltete das Presscontrol wieder auf failure und dies passiert auch weiter, nach dem ich vorsichtshalber den Filter gereinigt hatte. War aber auch kaum was drin.
    Habe dann aufgehört und heute wieder weitermachen wollen. Nach ca. 20 Minuten ist dies nun aber wieder passiert.


    Meine Frage ist nun, bei welchen Zustände schaltet das Presscontrol auf failure?
    Ist eventuell die Wassersäule zu gering?
    Ist es Sinnvoll die Pumpe mal zu prüfen? Was genau kann ich prüfen?
    Wenn die Pumpe im Sand stehen würde, würde ich dies doch an dem Filter erkennen, oder nicht?


    Im letzten Sommer habe ich den Ausgleichsbehälter prüfen wollen und dabei ist Wasser mit raus gekommen.
    Habe dann erstmal den Ausgleichbehälter abgeklemmt und wollte mich in dieser Saison darum kümmern.
    Daran kann es doch nicht liegen, oder?


    Vielen Dank im Voraus.
    Ciao Nu

  • Hallo Nu, ein PC arbeitet nicht gut mit einem Kessel zusammen. Den DK würde ich weglassen in dem System mit dem PC.
    Ursachen für Fehler können sein: Wassermangel , die Pumpe fördert Luft in den PC (Trockenlaufschutz)
    Rückschlagventil im PC defekt, das Wasser hört nicht auf zu strömen obwohl der Druck erreicht wurde oder ein defekt am Presscontrol.
    Ich würde versuchen den PC zu umgehen um zu sehen ob genu Wasser gefördert wird
    Dann würde ich weiterforschen


    Gruß volki

  • Hallo,
    vielen Dank für deine Anmerkungen.


    Wassermangel , die Pumpe fördert Luft in den PC (Trockenlaufschutz)
    Gruß volki


    Müsste dann nicht Luft gezogen werden? In dem Falle müsste ich diese Luft ja in Form von Bläschen im Filter (durchsichtiger Kunststoffbehälter) sehen?!


    Ich werde dann wohl erstmal versuchen den Fehler zu reproduzieren und zu beobachten was in welcher Reihenfolge passiert. Anschließend werden ich den PC umgehen. Reicht es hierzu aus den Stecker der Pumpe direkt am Strom zu hängen und den PC Stromlos zu schalten, oder muss ich den PC wirklich abklemmen?


    Nochmal kurz zurück zu meinem unfachmännischen Brunnen.
    Hätte ich ein Problem mit Sand (Filter steht im Sand, oder ähnliches), müsste doch der Filter andauern voll Sand sein, oder nicht?!


    Wieso meist du arbeitet ein Ausdehnungsgefäß nicht gut mit dem PressControll? Was sollte ich sonst nehmen, wenn die Pumpe nicht bei jeder kleinsten Wasserentnahme starten soll?

  • "Meine Frage ist nun, bei welchen Zustände schaltet das Presscontrol auf failure?"


    Ein PC arbeitet mit 3 Eingangsvariablen: Druck, Druckänderung und Wasserdurchfluss.
    Ergibt sich aus diesen drei Variablen ein logischer Widerspruch, so schaltet der PC auf "Failure".


    Mir ist aufgefallen, dass bei der Füllung des Pools die Pumpe durchlief, beim Kärchern jedoch Probleme auftraten. Leider hast Du nichts zur eingesetzten Pumpe gesagt, sodass mal wieder alles auf eine Spekulation hinausläuft:
    Beim Kärchern wird wenig Wasser verbraucht, die Pumpe läuft jedoch auf Vollast. Falls diese Pumpe nun einen Temperatrurwächter hat wäre es denkbar, dass einfach beim Kärchern die Pumpe wg. Übertemperatur abschaltet. Da der PC eingeschaltet hat, aber kein Wasserfluss mehr stattfindet, schaltet dieser auf "Failure".


    Nur so mal als Gedankenspiel.
    Gruss
    kg49

    Es fördert nicht die Problemlösung, wenn von Seiten der Ratsuchenden erst nach mehreren Tagen auf einen Forenbeitrag geantwortet wird, da dies häufig ein erneutes Einlesen in die Problemstellung erfordert.


    Ein Problem ist meist schon halb gelöst, wenn es klar und vollständig beschrieben wird.


    Edited once, last by kg49 ().

  • Leider hast Du nichts zur eingesetzten Pumpe gesagt, sodass mal wieder alles auf eine Spekulation hinausläuft:
    Beim Kärchern wird wenig Wasser verbraucht, die Pumpe läuft jedoch auf Vollast. Falls diese Pumpe nun einen Temperatrurwächter hat wäre es denkbar, dass einfach beim Kärchern die Pumpe wg. Übertemperatur abschaltet. Da der PC eingeschaltet hat, aber kein Wasserfluss mehr stattfindet, schaltet dieser auf "Failure".


    Nur so mal als Gedankenspiel.
    Gruss
    kg49


    Hallo,
    die Pumpe ist von Holzum, eine HOL 3-50 MN 0,75 kW.


    Vielen Dank für deine Anmerkung, das klingt nach einem interessanten Ansatzpunkt.
    Dem würde ich doch, durch wieder einsetzen des Druckkessels entgegen wirken.
    Leider hat mich die Aussage, ein Druckkessel arbeitet nicht vernünftig mit einem Presscontrol etwas verunsichert. Der Druckkessel hat einen Druckluftanschluss zum Regulieren des Drucks. Damit müsste ich den Druck doch auf den Einschaltdruck des Presscontrol (-10%) einstellen können?!


    Gruß Nu

  • Das Problem liegt nicht beim Einschalten, sondern beim Ausschalten.


    Gruss
    kg49

    Es fördert nicht die Problemlösung, wenn von Seiten der Ratsuchenden erst nach mehreren Tagen auf einen Forenbeitrag geantwortet wird, da dies häufig ein erneutes Einlesen in die Problemstellung erfordert.


    Ein Problem ist meist schon halb gelöst, wenn es klar und vollständig beschrieben wird.


  • Das Problem liegt nicht beim Einschalten, sondern beim Ausschalten.


    Gruss
    kg49


    Hallo,
    dass kann ich leider nicht nachvollziehen. Ich hoffe du kannst mir das erklären.
    Das PC schaltet die Pumpe nach Erreichen eines festgelegten Drucks ab, oder nicht?
    Dieser wird ja auch mit einem Kessel erreicht.


    Gruß Nu

  • ... Das PC schaltet die Pumpe nach Erreichen eines festgelegten Drucks ab ...


    ... so arbeitet der mechanische Druckschalter mit den beiden Federn. Der PC arbeitet aber meist als Durchflußwächter. Wenn Wasser fließt, wird die Pumpe eingeschaltet. Für den mechanischen Druckschalter ist wohl ein Druckkessel nötig, für den PC nicht.


    Gruß

    Bohrbrunnen1 DN 100, 9m, 30cm Sumpfrohr, 2m Filterrohr SW 0,3, 7m Vollrohr; GW bei ca. 5m; HWW 1100 W mit Vorfilter und Druckschalter mechanisch
    Bohrbrunnen2 DN 100, 15m, 1m Sumpfrohr, 4m Filterrohr SW 0,3, 10m Vollrohr; GW bei ca. 5m; HWA 1400W mit Vorfilter und elektronischer Regelung

  • ... so arbeitet der mechanische Druckschalter mit den beiden Federn. Der PC arbeitet aber meist als Durchflußwächter. Wenn Wasser fließt, wird die Pumpe eingeschaltet. Für den mechanischen Druckschalter ist wohl ein Druckkessel nötig, für den PC nicht.


    Gruß


    Auch das kann ich nicht nachvollziehen. Der Kessel liegt hinter dem PC.
    Hier fließt solange Wasser, bis der Kessel voll ist. Dann gibt es keinen Durchfluss mehr.
    Dann sollte der PC ausschalten und das hat der PC bisher auch immer gemacht.

  • Es gibt PC die beides können. Bei einem definiertem Druck ausschalten und wenn kein Wasser fließt ausschalten. Ich hab z.B. ein einfaches Modell für € 40,-. Funktioniert prima. Der schaltet aus, wenn es fast nur noch tropft.


    Wenn ich jetzt einen Kessel hätte und der Verbraucher wird geschlossen, würde rel. lange Zeit eine geringe Menge Wasser in den Kessel gedrückt. Bis schließlich der maximale Druck der Pumpe erreicht ist. Die Pumpe würde bei jedem Ausschalten bei hohem Gegendruck lange nachlaufen.


    Aber was kann ich nicht, weil ich keinen Kessel hab? Tröpfchenbewässerung z.B. ok.

    -------
    Schacht-, Bohr-, Spülbrunnenhybrid
    60 cm Durchmesser, Filter durch Kies in der Sohle
    4,5 m tief, GW bei 3,5 m
    Pumpe: GARDENA 9000 aquasensor
    Anschluss z.Z. nur Gartenschlauch
    -------

  • Es gibt PC die beides können. Bei einem definiertem Druck ausschalten und wenn kein Wasser fließt ausschalten. Ich hab z.B. ein einfaches Modell für € 40,-. Funktioniert prima. Der schaltet aus, wenn es fast nur noch tropft.


    Wenn ich jetzt einen Kessel hätte und der Verbraucher wird geschlossen, würde rel. lange Zeit eine geringe Menge Wasser in den Kessel gedrückt. Bis schließlich der maximale Druck der Pumpe erreicht ist. Die Pumpe würde bei jedem Ausschalten bei hohem Gegendruck lange nachlaufen.


    Aber was kann ich nicht, weil ich keinen Kessel hab? Tröpfchenbewässerung z.B. ok.



    Ah Ok,
    nun verstehe ich es.
    Somit würde der PC beim Kärchern gar nicht abschalten, da ja immer (eine geringe Menge) Wasser entnommen wird.

  • Direkt Abschalten nicht, aber in den Fehlerzustand gehen, falls die Pumpe wegen Überhitzung ausschaltet.
    Sofort würde der Druck auf ca. 0 Bar abfallen und der Wasserfluss würde schlagartig geringer (Nicht sofort 0 wegen der Trägheit der fliessenden Wassersäule).
    Dies wäre bei eingeschaltetem PC ein unlogischer Zustand, der mit einer Failure Anzeige quittiert wird.
    Gruss
    kg49

    Es fördert nicht die Problemlösung, wenn von Seiten der Ratsuchenden erst nach mehreren Tagen auf einen Forenbeitrag geantwortet wird, da dies häufig ein erneutes Einlesen in die Problemstellung erfordert.


    Ein Problem ist meist schon halb gelöst, wenn es klar und vollständig beschrieben wird.


  • Hallo zusammen,
    bin nun endlich dazu gekommen mich etwas intensiver mit dem Problem zu beschäftigen.
    Habe also den PC stromlos geschaltet und die Pumpe direkt am Strom angeschlossen.
    Die Pumpe hat nach ein paar Minuten aufgehört zu fördern und wieder nach ein paar Minuten wieder angefangen.
    Hier scheint also ein Schutzmechanismus der Pumpe zu greifen.


    Habe anschließend versucht die Pumpe herauszuziehen, diese klemmte aber so fest dass diese nur mit einer improvisierten Seilwinde freigesetzt werden konnte.


    Die Pumpe wurde damals in einen Damenstrumpf gesteckt. Eas auch erklärt warum der Sandfilter oben immer relativ frei war.


    Habe dann einen schweren Gegenstand heruntergelassen um zu messen wieviel Wasser vorhanden ist und wie tief der Brunnen nun noch ist.
    Ergebnis ist das der Brunnen nur noch 10,40 m tief ist.
    Dabei habe ich ca. 2,50 m Wasser.


    Der Schlauch mit Pumpe ist ca 11m.
    Die Pumpe steckte also schon ziemlich tief fest.


    Nun könnte ich natürlich den Sand wieder raus plunschen, hätte aber dann in ein paar Jahren wieder das gleiche Problem, da die Filtertohre offensichtlich zu grob sind und unten das Brunnenrohr definitiv offen ist.


    Da es 150 KG Rohre siny überlege ich nun den Sand raus zu plunschen und ein neues 100er Rohr einzusetzen.
    Hier würde ich dann eines dieser blauen Schraubrohre verwenden die unten geschlossen sind und eine feine Filterstrecke aufweist.


    Kann dieses Rohr in Rohr Prinzipiell funktionieren?


    Ist es sinnvoller tiefer als das jetzige KG Rohr zu gehen?


    Vielen Dank schon mal.


    Gruß Nu

Brunnen selber bauen